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Guidelines for Formatting Your Own Document 
Use these guidelines for constructing your own thesis or dissertation document. The goal of the 

document is to present your information in a professional manner. If you are using APA or MLA 

style, we recommend you use the preformatted templates available on the Graduate School’s 

website. 
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Structure of the Document 
Both theses and dissertations consist of the same three major parts. The sections of each part must 

appear in the order shown. 

Front Matter 

1. Abstract Page 

2. Title Page 

3. Copyright Page 

4. Committee Page 

5. Acknowledgments Page (optional) 

6. Table of Contents Page 

7. List of Tables Page 

8. List of Figures Page 

Body 

9. Chapters/Text - numerically ordered 

Back Matter 

10. References 

11. Appendices - alphabetically ordered 

 

General Formatting of the Document 
The formatting here applies to all aspects of the document. Exceptions to this formatting will be noted in 

the Formatting for Specific Pages section. 

• All pages use 1” margins. 

• Use the same font family and size throughout the entire document, including your headings. 

• Use a standard font such as Arial, Calibri, Courier New, Georgia, or Times New Roman. 

• All text, tables, and figures must be inside the margins. 

• Use double-spacing throughout the document, including headings and titles 

• Use Align Left to align all text the left margin. 

• Indent the first line of each paragraph by .5”. 

 

Titles for Document, Chapters, Bibliography, and 

Appendices 
• Titles for the document, chapters, bibliography, and appendices are center aligned and in ALL 

CAPS. 

• Long titles should be an inverted pyramid. 

• Number chapter headings with uppercase Roman numerals. 

• Number appendix headings with uppercase letters. 
• All titles must match verbatim to their listings in the Table of Contents. 

 

Chapter Headings 
Follow your style’s guidelines for correct formatting of headings with in each chapter. 

• All chapter headings must match verbatim to their listings in the Table of Contents. 

• Do not start a new page for each heading within a chapter. Text should be continuous throughout 

each chapter. 
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• Each heading and subheading must be followed by at least two lines of text on a page. If a 

heading or a heading and one line of text fall at the bottom of the page, move to the next page. 

 

Page Numbering 
• Page numbers should appear in the footer, center aligned, and at least .5” from the page’s edge. 

• Do not add titles, words, decorative hyphens, periods or other specialized features to the page 

numbers. See the Inserting and Formatting Page Numbers appendix for instructions on inserting 

and placement. 

 

The following pages do not have page numbers: 

• Abstract page 

• Title page 

• Copyright page 

• Committee page 

 

The following pages must use lowercase Roman numerals (i, ii, iii, etc.): 

• Acknowledgments page (spelled without the letter e) 

• Contents page 

• Tables page 

• Figures page 

 

The following pages must use Arabic numerals (1, 2, 3, etc.): 

• Chapters/Articles 

• References 

• Appendices 

 

Table and Figure Titles/Captions 
• Follow the rules of the style you are using throughout the document 

• For tables that are across multiple pages (two or more pages) should have: 

o (Table Continues) at the bottom of the table 

o Table #, Continues (e.g. Table 5, Continues) above the table on the next page(s) 
o Table heading row repeated on each subsequent page at the top of the table 

o No bottom border/line appears until the very end of the table 
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Formatting for Specific Pages 
The following pages have additional formatting requirements. These specifications do not supersede the 

overall document formatting unless explicitly noted. 

 

Abstract Page 

  

Document title in 
all caps 

Your name, two lines below 
title, in all caps 

The last page of 
your document 

Include at least 5 keywords,  
They should represent the 
content of your document 

No page number 
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Title Page 

 

 
  

Document title in 
all caps 

Your name, two lines below 
title, in all caps 

Submission text is single space 
and an inverted pyramid 
 
Official degree in all caps 
 
Official department/school 
name in title case 
 
University’s name in all caps 
 
Official year degree is received 
 
No page number 
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Copyright Page 

 

 
  

Only include 

• Copyright symbol or the 
word Copyright 

• Official year degree is 
received 

• Your name in title case 
No page number 
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Committee Page 

 

 
  

Document title in 
all caps 

Your name, two lines below 
title, in all caps 

Label in all caps with colon 
 
Committee chair or co-
chairs listed first 
 
Other committee member 
listed in alphabetical order 
 
Do not include titles, 
prefixes, or suffixes (e.g. 
Dr., Professor, or Ph.D.) 
 
No page number 



8 

Acknowledgments Page 

 

 
  

Page title in all caps 
No ‘e’ in Acknowledgments 

Paragraphs have first line indent of .5” 
 
Text can be up to two pages long 

Use only your initials 

Begins page numbering with lower 
case Roman numerals 
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Table of Contents Page 

 

 
  

Page title in all caps 

Above page numbers is 
the word Page 

Includes all page titles starting with 
Acknowledgments through to all appendices 
 
The word CONTENTS is not included in the 
actual contents 
 
Includes all chapter titles and headings 

Each subsequent chapter 
heading level is indented .5” 

No tab leaders (e.g.  ……) 
from titles/headings to page 
numbers 

Continues lowercase Roman 
numeral page numbering 

Page numbers align 
along the right margin 
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List of Tables Page 

 

 
  

Page title in all caps 

Above page numbers is 
the word Page 

Titles in this list match 
verbatim the titles in the 
document 

Continues lowercase Roman 
numeral page numbering 

Page numbers align along 
the right margin 
 
No page leaders (e.g.  ……) 
from titles to page numbers 

Above table numbers is 
the word Table 

Numbered list 
corresponds to the table 
numbers within the 
document 
 
Tables in the appendices 
are not included 
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List of Figures Page 

 

 
  

Page title in all caps 

Above page numbers is 
the word Page 

Titles in this list match 
verbatim to the titles in the 
document 

Continues lowercase Roman 
numeral page numbering 

Page numbers align along 
the right margin 
 
No page leaders (e.g.  ……) 
from titles to page numbers 

Above figure numbers is 
the word Figure 

Numbered list 
corresponds to the 
figure numbers within 
the document 
 
Figures in the 
appendices are not 
included 
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Chapters 

 

 
 

Chapter title in all caps 
 
Each chapter is numbered with 
upper Roman case numbers 

Begins Arabic numeral page numbering 

Paragraphs are first line indented by .5” 
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Subsequent pages continue Arabic 

numeral page numbering 

Chapter headings follow required 
formatting of style in use (e.g. APA, MLA) 
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References 

 

 
  

Continues Arabic numeral page numbering 

Page title in all caps 
 
Title reflects style requirements - e.g. 
References, Works Cited, Bibliography, etc. 

Source formatting reflects style 
requirements 
 
Traditional Format: 
Source list begins after the last page of 
last chapter 
 
Journal Article Format: 
Source lists are included with each 
article chapter 
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Appendices 

 

 

Appendix titles in all caps 
 
Each appendix is lettered with upper 
case letters 

Continues Arabic numeral page numbering 

Table and figure numbering 
correspond with each appendix 
letter 
 
Appendix table and figure titles are 
not included in the table of contents 
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Appendix A: Official Degree Titles and 

Department/School Names 
 

Official Degree Titles 

Doctor of Philosophy 

Doctor of Education 

Master of Arts 

Master of Music 

Master of Science 

Master of Fine Arts 

Master of Music Education 

Master of Business Administration 

 

 

Official Department/School Names 

Department of Agriculture School of Art 

Department of Chemistry School of Biological Sciences 

Department of Communication Sciences and School of Communication 

Department of Criminal Justice Sciences School of Information Technology 

Department of Economics School of Kinesiology and Recreation 

Department of Educational Administration and Foundations School of Music 

Department of English School of Social Work 

Department of Family and Consumer Sciences School of Teaching and Learning 

Department of Geography, Geology, and the Environment School of Theatre and Dance 

Department of History Department of Languages, Literatures and Cultures 

Department of Mathematics Mennonite College of Nursing 

Department of Politics and Government Department of Psychology 

Department of Sociology and Anthropology Department of Special Education 

Department of Technology  
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Appendix B: Inserting & Formatting Page Numbers 
 

To have two or more different numbering styles within a document, you need to make sure you have inserted 

Next Page Section Breaks to differentiate the sections of the document that need to have different numbers. 

 

Setting Front Matter pages to Lowercase Roman Numerals 

1. Place the cursor on the page where you want to insert the page number 

2. Select the Insert tab 

3. In the Header & Footer section, click the Page Number button 

4. Select Bottom of Page option and then Plain Number 2 

5. Double click a page number within the section needing modification 

6. Select the Design tab of the Header and Footer Tools 

7. In the Navigation section, click the Link to Previous button 

This will disassociate this section from the previous section 

8. In the Header & Footer section, click the Page Number button 

9. Select Format Page Numbers 

10. Select the lowercase roman numerals from the Number Format drop down menu 

11. Select the Start At: radio button and set the number to 1 

12. Click the OK button 

13. Double click in the body of the page to close the Header and Footer 

 

Setting Chapter, References, & Appendix Pages to Arabic numerals 

1. Place the cursor on the page where you want to insert the page number 

2. Select the Insert tab 

3. In the Header & Footer section, click the Page Number button 

4. Select Bottom of Page option and then Plain Number 2 

5. Double click a page number within the section needing modification 

6. Select the Design tab of the Header and Footer Tools 

7. In the Navigation section, click the Link to Previous button 

This will disassociate this section from the previous section 

8. In the Header & Footer section, click the Page Number button 

9. Select Format Page Numbers 

10. Select the lowercase roman numerals from the Number Format drop down menu 

11. Select the Start At: radio button and set the number to 1 

12. Click the OK button 

13. Double click in the body of the page to close the Header and Footer 
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Appendix C: Heading Formats for APA, MLA, Chicago 
 

Headings appear within the chapter content. Chapter or appendix titles/headings at the top of the page should 

maintain formatting as required by the Graduate Schools specifications. 

 

APA Style Heading Formats 

 

Level Format 

1 Centered, Bold, Title Case 

2 Flush Left, Bold, Title Case 

3 First line indent, bold, sentence case, first line of paragraph, ends with period. 

4 First line indent, bold, italics, sentence case, first line of paragraph, ends with period. 

5 First line indent, italics, sentence case, first line of paragraph, ends with period. 

 

 

MLA Style Heading Formats 

 

Level Format 

1 Flush Left, Bold, Title Case 

2 Flush Left, Italics, Title Case 

3 Centered, Bold, Title Case 

4 Centered, Italics, Title Case 

5 Flush Left, Underlined, Title Case 

 

Chicago Style Heading Formats 

 

Chicago Style does not have a formal structure for document headings. It is acceptable to differentiate 

subheadings visually (with centering, bolding, underlining, etc.). Chicago Style does recommend consistency 

for each heading level throughout the document. 
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Appendix D: Landscape Pages 
 

Inserting a landscape page involves adding two section breaks and then changing the page's orientation from 

Portrait to Landscape. Please consult the Graduate School’s video series for more information on formatting 

your thesis or dissertation. Once you convert your document to a pdf, rotate all landscape pages to portrait. 

 

Inserting a Landscape Page 

1. Navigate to the page before the needed landscape page. 

2. Toggle on your Show/Hide button ( ) so you can see the ends of the lines as well as the section breaks. 

3. Place your cursor at the end of the line or page. 

4. From the Layout tab, click Breaks and select Next Page within Section Breaks. 

Scroll up and you'll see where the new section break has been added. 

5. Scroll to the next page. Place your cursor at the beginning of the line that needs to start the next page. 

6. In the Layout tab, select Breaks and Next Page within Section Breaks. 

Scroll up to see the page that needs to be the landscape page.  

7. Place your cursor at the beginning of that page 

8. In the Layout tab, select Orientation and select Landscape. 

9. Now add your table or figure or other content to this page. 

 

Repositioning the Page Number 

You will notice that the page number has restarted with the page number one and is located at the bottom of the 

landscape page. The page number needs to be moved to left margin. 

 

When you convert your document to a PDF, you will need to rotate all of the landscape pages to portrait. After 

you do that the page number will be in the correct location for printing and binding. 

 

1. Double click near the page number to activate the Footer section. 

2. With the cursor near the page number, select the Design tab of the Header and Footer tools 

a. Click Page Number and click Format page numbers 

b. Click Continue from previous section 

c. Click OK. 

3. Now highlight the page number and cut the page number. 

4. Close/deactivate the Header and Footer section. 

5. From the Insert tab, select Text Box and Simple Text Box. 

6. With the text box selected, select the Format tab of the Drawing Tools 

7. Select Wrap Text Wrap and then In Front of Text. 

8. With the sample text highlighted, paste in the page number. 

Delete any extra lines that may have also been inserted. 

9. Resize the text box so it only encases the page number. 

10. With a text box selected, select the Format tab of the Drawing Tools 

a. Choose Rotate > Rotate 90 degrees. 

b. Select Position > More Layout Options. 

c. In the edit box, uncheck Move objects with text. 

d. In the Horizontal section, change the Relative position to 0.3 to the Right of the Page. 

e. In the Vertical section, select Alignment > Centered > relative to Page. 

f. Click OK. 

11. In the Format tab of the Design tools, change the Shape Fill to No Fill and the Shape Outline to No Outline. 
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Left margin: 1 inch 

Right margin: 1 inch 
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Appendix E: Formatting Tables Across Multiple Pages 
These instruction provide general guidelines for multi-paged tables. All tables should be formatted according to 

your style’s guidelines. For exact rules, consult your Style Manual or Handbook. 

1. Toggle on your Show/Hide button if not already on. 

2. On the next page of the multi-paged table, place your blinking cursor in the first row of the table 

3. Press Ctrl +Shift + Enter to split the table and insert a new paragraph line 

4. Press Enter again to add two new paragraph lines above the second table section 

5. On the paragraph below the first table section, type (Table Continues) 

6. On the top paragraph of the second page, type Table #, Continued (e.g. Table 5 Continued) 

7. Highlight and copy your headings row at the beginning of your table 

8. Place your blinking cursor on the paragraph line above the second table section 

9. In your Paste drop down menu, select Merge Table 

10. Remove any borders that may appear to comply with your style’s table formatting 

 

 

1 inch margin 

1 inch margin 


